Marine Electronics Forum - Clarion CDM7 Issue

THE HULL TRUTH is the world's largest FREE network for the discussion of Boating & Fishing. Whether you're researching a new boat, or are a seasoned Captain, you'll find The Hull Truth Boating & Fishing Message Forum contains a wealth of information from Boaters and Sportfishermen around the world.




View Full Version : Clarion CDM7 Issue


runawayjim
03-25-2012, 10:11 AM
Just installed a new CDM7 to replace an older Clarion CDM5 I had on the boat.. Old unit worked fine I just got a good deal on this one and like some of the new functions.

Used the old harness as it was the same and just plugged into the new unit.

My problem is coming when I am turning on the engines, the stereo is giving me a ringing noise through the speakers..Loud enough that it is very annoying. When I turn off the engines the ringing stops and when turn off the unit when I have the engines on the ringing also stops..

Any suggestions? I was going to try to replace the harness with the new one but wanted to see if anyone had this issue in the past.

I am novice at best when it comes to electrical issues..

Thanks in advance.


bradv
03-25-2012, 12:31 PM
Any amps? Ur getting a ground leak or ur motor wire is too close to power or rca.

runawayjim
03-25-2012, 02:06 PM
yes, there is a clarion amp as well... thanks for your help.


bradv
03-25-2012, 03:02 PM
Move the rca away from anything that has a decent amp draw and if that doesn't help try grounding ur head unit at the amp.

runawayjim
03-26-2012, 05:31 AM
Thanks, will check that down at the boat this week...



Search Engine Friendly URLs by vBSEO 3.2.0