The Boating Forum - What can cause dripless shaft seals to fail?

THE HULL TRUTH is the world's largest FREE network for the discussion of Boating & Fishing. Whether you're researching a new boat, or are a seasoned Captain, you'll find The Hull Truth Boating & Fishing Message Forum contains a wealth of information from Boaters and Sportfishermen around the world.




fishtales66
01-03-2009, 05:18 PM
After reading about the shaft seal failure of the CC35 and the tragic loss of life I am wondering what could cause dripless shaft seals to fail and what type of maintance should be undertaken to avoid a problem. I have PSS shaft seals on mine and they work great so far with no maintenance. However, if the water flow to a seal were to be obstructed or cut off and the seal overheated could their be a catastrophic failure or would it merely start to leak at a rate the pumps could keep up with until corrected? Other causes or thoughts regarding maintenance?


sbmar.com
01-03-2009, 06:22 PM
Fishtale,

Although the PSS seal works fine in the vast majority of installations, I am sad to say that there are a few that do not do so well.. Most of the ones that do not do so good are usually realated to intermittent spraying of water as the boat get tossed and turned at either high speeds or in rough water..These are normally due to installation related problems. Others are not so fortunate as in some cases the cooling water for the seal is impaired or cut off, and the SS rotating member welds itself to the carbon seal face. When that happens, the flimsy rubber hose rips in half or worse, and seawater flowing in at a very high rate, is the result.. Not much an operator can do at that point to mitgate the issue other that shut down that engine, stuff some rags and look for a boatyard, QUICKLY... Hopefully, during that time, the boat stays afloat with the help of some good bilge pumps.

Do we use them? Yes, occasionally, but only when the owner knows the potencial issues, understands exactly how they work, and then makes the decision to use one.. For myself and with well over 300 vessel repowers installations under my belt, I'll stay conventional with a few custom modifications done our way.. Never an issue, lasts for 1000's of hours between mainantence, and gives decades of hard use..

Tony

TopShelf
01-04-2009, 06:43 AM
I had a 27 tides and they put two on the shaft. I had one leak and were able to fix it by cutting one off and installing the other with out pulling the boat or shaft. I am not sure how it worked but it did.


rwidman
01-04-2009, 07:11 AM
TopShelf - 1/4/2009 9:43 AM

I had a 27 tides and they put two on the shaft. I had one leak and were able to fix it by cutting one off and installing the other with out pulling the boat or shaft. I am not sure how it worked but it did.

Mine is set up that way.

PtJudeRI
01-04-2009, 07:45 AM
I also have the dripless shaft seals, and I have the coolant line run off the heat exchanger on the engine. The one design flaw that I have seen here is that the output of the water line is on the bottom of the heat exchanger, and twice so far I have had the water line clog on me and interfere with the water flow. Turns out it was a small piece of the pencil zincs in the engine that broke off and make their way down the line.

Now that I type this, would it be a good or bad thing to put an inline strainer into the mix to prevent this in the future??

offshorebri
01-04-2009, 07:47 AM
PtJudeRI - 1/4/2009 10:45 AM

I also have the dripless shaft seals, and I have the coolant line run off the heat exchanger on the engine. The one design flaw that I have seen here is that the output of the water line is on the bottom of the heat exchanger, and twice so far I have had the water line clog on me and interfere with the water flow. Turns out it was a small piece of the pencil zincs in the engine that broke off and make their way down the line.

Now that I type this, would it be a good or bad thing to put an inline strainer into the mix to prevent this in the future??

Wow.....how did you find out? Were there symptoms or did you stumble upon it somehow?

PtJudeRI
01-04-2009, 08:03 AM
You can tell if you have a decreased water flow to the shaft seal at low speeds. I noticed that at idle speeds I was getting a rhythmic whine coming from my starboard side. I tracked it to the seal, and when I was at the dock, I opened it up to find the clog.

The whine dissipated/got drowned out at higher speeds, so I wasn't sure about what it was at first. Reading about the seals, there are a few different locations to tie into water (all new to me!) and am thinking about relocating my water line.

Here is the link on that:

http://www.pyiinc.com/index.php?section=pss_shaft_seal&action=instructions

Scroll down to item 15B. for water line info

Ryan

offshorebri
01-04-2009, 08:17 AM
Thanx Pt Jude, mine are plumbed off of the heat exchangers as well......Something to think about and check into this spring.....I don't have a cross over line either.....Do you?

PtJudeRI
01-04-2009, 08:57 AM
I do not... I was there the other day checking on a few odds and ends, and I have the basic setup, straight from the heat exchangers to the seals... I am thinking that this could be a worthwhile and easy upgrade to perform while Im doing some other odds and ends... Bri, do you have the yanmars in your boat?

offshorebri
01-04-2009, 09:09 AM
Yes 200 Yanmars........I actually bought the boat that was at the AC show in 2006. I ran it for 2 years with the basic shaft logs but I am a bit of a fanatic and hated the salt water always in the bilge so I wintered it at their Lanoka Harbor yard last winter and had them change it over to dripless logs.......Now you could eat off of my engine room floor!! I know my water lines come from the heat exchangers as well but I can't picture if they are plumbed from the bottom. I could be wrong but I think they are coming from the top of the side plates??? Something I will certainly check in the Spring.... I make those dam 100 mile trips from my dock to the Tip and would hate to have an issue out there!!!

PtJudeRI
01-04-2009, 09:23 AM
Agreed! I have the 420's in Mine, and the drain for the heat exchanger is on the bottom of the outboard side of mine, so I think I am up for a relocation or a filter. I have an email into the company in regards to an inline filter, I will post when I hear a reply. Enjoy the winter, dream of april and it will be here soon!

Ryan

LI32
01-05-2009, 04:20 AM
I'm with Tony on this one, I like your standard shaft seals - no hassles with cooling water and if you cover the top 2/3 with a piece of exhaust hose, they don't spray. That being said, I have LastDrop pss on my rudders, which don't require cooling water, and I like them, pricipally, because my rudder glands were a pita to reach to adjust.



Search Engine Friendly URLs by vBSEO 3.2.0