Marine Electronics Forum - GPS Antenna on E120

THE HULL TRUTH is the world's largest FREE network for the discussion of Boating & Fishing. Whether you're researching a new boat, or are a seasoned Captain, you'll find The Hull Truth Boating & Fishing Message Forum contains a wealth of information from Boaters and Sportfishermen around the world.




View Full Version : GPS Antenna on E120


Lil 2 Sleepy
06-05-2007, 10:44 AM
I have a Raymarine E120 on my boat, and really like the unit, but am having some problems with the antenna. This just happened, so I haven't had a great deal of time to test it, but...what is happening is...

The unit runs properly, but I lose GPS fix when underway in a little rough stuff. If I hit some rough stuff, the GPS will konk out for a while and then just magically start to working again.

I am think that the antenna isn't getting a signal to the GPS, or the antenna isn't getting power at all times. Maybe a bad splice in the power cable, or the antenna wire from the antenna to the Receiver??I know you guys can't possibly know what's wrong, but has anyone had this kind of problem before? Doesn't seem to be a big problem, but running without GPS isn't efficient or fun...even with a handheld


marinerjoe
06-05-2007, 12:03 PM
My guess would be a connection problem. If you interrupt either the power or the data line, it woudl be like turning the unit off (at least with the power). I would check the wiring from the antenna to the display to make sure that all the connections are tight.



Search Engine Friendly URLs by vBSEO 3.2.0