The Hull Truth - Boating and Fishing Forum

Go Back   > >
Search


 
 
Thread Tools Search this Thread
Old 03-28-2008, 12:33 PM   #1
Senior Member
Thread Starter
 
Join Date: Apr 2006
Location: Hollywood, Florida
Posts: 162
Default Yamaha HPDI electrical / starting help needed!

I have twin 2001 HPDI 150's. One of my motors does not start. When I turn the key all I get is a fast clicking sound. Batteries and terminals have been checked, cleaned, and double checked. I even replaced the starter relay with a new Yamaha part. I am stuck here, I have looked over the wiring until turning dizzy. What am I missing? Please Help!
HollywoodFish is offline  
Old 03-28-2008, 03:42 PM   #2
Senior MemberVendorCaptains Club Member
 
Join Date: Feb 2007
Location: Pgh,Pa/Orlando/Atlanta
Posts: 2,499
Default Re: Yamaha HPDI electrical / starting help needed!

Hook up a digital voltmeter to the starter + post and the negative lead to the starter housing. Read the voltage while someone turns the key and let's it chatter for a few seconds. chances are you will get way less than 9 volts, which means you should then hook it up to the battery terminals, not the cables. If it reads around 12 volts while chattering, then the battery juice is not getting to the starter. IF the voltage is low, then you have a battery problem. Trace the cables, connections, ground stud, solenoid, solenoid ground, etc.
A1 Outboard is offline  
Old 03-28-2008, 07:48 PM   #3
Senior Member
Thread Starter
 
Join Date: Apr 2006
Location: Hollywood, Florida
Posts: 162
Default Re: Yamaha HPDI electrical / starting help needed!

Thanks for the input. I found a loose main ground wire, and that was the fix. Figures that it was a simple fix after buying a NEW starter relay........
HollywoodFish is offline  
 

Related Topics
Thread Thread Starter Forum Replies Last Post
Yamaha tech needed! READ SOS 300 HPDI Bent Sparkplug makosteve66 The Boating Forum 0 10-12-2008 06:57 AM
Yamaha HPDI troubleshooting help. Electrical? HollywoodFish The Boating Forum 8 06-24-2008 09:35 AM
2001 Yamaha 150 HPDI not starting Sea Leggs The Boating Forum 6 04-29-2008 01:17 PM
Yamaha 150 HPDI electrical troubleshooting help needed HollywoodFish The Boating Forum 6 03-28-2008 08:49 PM
electrical help needed, please!!!!!!! rookieangler Marine Electronics Forum 2 05-06-2006 09:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 09:48 PM.


©2009 TheHullTruth.com

Powered by vBulletin® Version 3.9.3.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.